Back to overview
Downtime
Service outage
Sep 13 at 03:50pm EDT
Affected services
GraphQL API - api.gravity-legal.com
Web App - app.gravity-legal.com
Resolved
Sep 13 at 04:30pm EDT
Root cause of the issue was resolved
Affected services
Web App - app.gravity-legal.com
GraphQL API - api.gravity-legal.com
Created
Sep 13 at 03:50pm EDT
System is experiencing an outage.
Affected services
Web App - app.gravity-legal.com
GraphQL API - api.gravity-legal.com