Back to overview
Degraded

Intermittent: card payments receive errors

Mar 18 at 03:05pm EDT
Affected services
GraphQL API - api.gravity-legal.com

Resolved
Mar 19 at 08:41am EDT

This issue was fully resolved by our service provider.

Created
Mar 18 at 03:05pm EDT

We want to inform you of an intermittent service disruption affecting some card transactions processed through our platform. This issue originates from one of our third-party service providers and may cause occasional errors that could impact your clients' payments.

We are actively monitoring the situation. Our team is working closely with our provider to ensure a swift resolution.