Back to overview
Degraded

Intermittent Service Outage: Card Payments

May 28 at 12:00pm EDT
Affected services
app.confidolegal.com
GraphQL API - api.gravity-legal.com

Resolved
May 28 at 04:00pm EDT

This issue is now resolved. We have confirmed that card payments are successfully being processed now.

Created
May 28 at 12:00pm EDT

We are experiencing an intermittent outage with card payments (ACH payments are operating normally).